Ads 468x60px

Τετάρτη, 23 Νοεμβρίου 2011

“Συγνώμη …λάθος” η υποστήριξη Leopard, Snow Leopard στο Fusion 4.1

Η υποστήριξη για την εγκατάσταση των Leopard και Snow Leopard στην τελευταία αναβάθμιση του Fusion 4.1 που αναφέραμε πριν λίγες μέρες φαίνεται ότι έγινε από “λάθος” σύμφωνα με επίσημη δήλωση της εταιρείας.
Είχαμε τονίσει και την προηγούμενη φορά ότι η υποστήριξη αυτή ήταν αρκετά ‘ύποπτη’ και μιας και η δυνατότητα αυτή δεν συνάδει με τους κανόνες της Apple.
Όντως, λοιπόν, ανακοίνωση της VMware στην ιστοσελίδα της αναφέρει ότι η υποστήριξη αυτή οφείλεται σε ένα λάθος στη διαδικασία επιβεβαίωσης της άδειας και ότι θα ακολουθήσει αναβάθμιση μέσα στις επόμενες μέρες που θα διορθώσει το πρόβλημα αυτό.
VMware Fusion 4.1 was released late last week and includes many great improvements. One change was the introduction of a new license verification step for users to verify they are in compliance with the OS licensing terms.
When the license verification step was added in VMware Fusion 4.1 the server edition check was omitted. We are preparing an update.
Δεν έχει γίνει γνωστό πότε θα κυκλοφορήσει η αναβάθμιση αλλά εάν έχετε βολευτεί με την προηγούμενη έκδοση που υποστηρίζει Leopard και Snow Leopard φροντίστε να μην αναβαθμίσετε.

Source: http://www.macuser.gr/vmware-fusion-4-1-error-7913/

0 σχόλια:

Δημοσίευση σχολίου

Related Posts Plugin for WordPress, Blogger...