Ads 468x60px

Πέμπτη, 22 Δεκεμβρίου 2011

Ultrasn0w, αναβαθμίστηκε και υποστηρίζει iPhone 4 και iPhone 3GS με iOS 5.0.1

Πριν λίγες μέρες είδαμε ότι το ultrasn0w πρόκειται να αναβαθμιστεί μέχρι την Δευτέρα ώστε να μπορούμε αν έχουμε αγοράσει την συσκευή μας από το εξωτερικό να την ξεκλειδώσουμε ακόμα και αν έχουμε περάσει το iOS 5.0.1
Προς έκπληξη όλων όμως η νέα έκδοση του ultrasn0w 1.2.5 κυκλοφόρησε στο Cydia πριν λίγο και υποστηρίζει το τελευταίο firmware iOS 5.0.1.
Φυσικά ακόμα χρειάζεται να έχουμε το κατάλληλο baseband στην συσκευή μας για να μπορέσουμε να ξεκλειδώσουμε το iPhone 3GS ή το iPhone 4 που βρίσκεται στο iOS 5.0.1.
Θα χρειαστείτε μια jailbroken συσκευή για να μπορέσετε να χρησιμοποιήσετε το ultrasn0w 1.2.5. Εκτός από αυτό το baseband (modem firmware) θα πρέπει να είναι ένα από τα παρακάτω.
  • iPhone  4: 01.59.00
  • iPhone 3G/3GS: 04.26.08 - 05.11.07 - 05.12.0105.13.04 και φυσικά το 06.15.00 του iPad 3G
Για να διατηρήσετε το baseband έτσι ώστε να κάνετε αναβάθμιση στο τελευταίο firmware της Apple μπορείτε να βρείτε οδηγίες για Mac και για Windows.

Source: http://greekiphone.gr/20111222/ultrasn0w-updated-and-supports-iphone-4-and-iphone-3gs-in-ios-501/

0 σχόλια:

Δημοσίευση σχολίου

Related Posts Plugin for WordPress, Blogger...