Ads 468x60px

Δευτέρα, 4 Ιουνίου 2012

Η iPhone Dev-Team αναβάθμισε το UltraSn0w με υποστήριξη για την έκδοση 5.1.1

Η iPhone Dev-Team κυκλοφόρησε το UltraSn0w 1.2.7 το οποίο πλέον υποστηρίζει το ξεκλείδωμα κάποιων παλιότερων baseband στην έκδοση iOS 5.1.1

Το UltraSn0w για iPhone 4, 3G, 3GS αναβαθμίστηκε με την προσθήκη του PwnApple και μπορεί τώρα να ξεκλειδώσει τα εξής iPhone.

iPhone 4 με baseband 01.59.00
iPhone 3G/3GS με basebands 04.26.08, 05.11.07, 05.12.01, 05.13.04, και 06.15.00!

Για όσους δεν ξέρουν τι είναι το UltraSn0w και δεν είναι σίγουροι για το αν το χρειάζονται η όχι, το UltraSn0w αφορά μόνο εκείνους που έχουν ένα από τα παραπάνω iPhone με την συγκεκριμένη baseband και θέλουν να ξεκλειδώσουν το κινητό τους (που είναι κλειδωμένο σε πάροχο εκτός Ελλάδας) στην έκδοση 5.1.1


Είναι διαθέσιμο στο cydia και μπορείτε να το εγκαταστήσετε εφόσον έχετε κάνει jailbreak.



[Πηγή]

0 σχόλια:

Δημοσίευση σχολίου

Related Posts Plugin for WordPress, Blogger...